Get in touch
Back
Degraded

DDos Attack

Started 19 Jul at 01:06pm CDT, resolved 21 Jul at 10:10am CDT.

SCP:SL Server 1 SCP:SL Server 2 SCP:SL Server 3 SCP:SL Server 4 SCP:SL Whitelist Server SCP:SL Early Access Server SCP:SL Retro ATTG Unturned Server Rust Server Minecraft Server
Resolved

Servers Fixed and security updated

Posted 21 Jul at 10:10am CDT.
Created

A DDoS (Distributed Denial of Service) attack is a malicious attempt to disrupt the normal traffic of a targeted server or network by overwhelming it with a flood of internet traffic. This surge of traffic makes the server or network unavailable to legitimate users.

Posted 19 Jul at 01:06pm CDT.