Get in touch
Back
Downtime

Server Security Update

Started 18 Jun at 01:28pm CDT, resolved 18 Jun at 01:45pm CDT.

pinewoodbuilders.org attgservers.com SCP:SL Server 1 SCP:SL Server 2 SCP:SL Server 3 SCP:SL Server 4 SCP:SL Whitelist Server SCP:SL Early Access Server SCP:SL Retro ATTG ATTG Command Moderation
Resolved

All Servers Fixed

Posted 18 Jun at 01:45pm CDT.
Updated

Servers 2 and 3 are updated now

Posted 18 Jun at 01:31pm CDT.
Updated

Servers are updating on the back end

Posted 18 Jun at 01:30pm CDT.
Created

Server Security Update

Posted 18 Jun at 01:28pm CDT.