Get in touch
Back
Degraded

Plugin Error

Started 12 Jun at 10:55pm CDT, resolved 12 Jun at 11:43pm CDT.

SCP:SL Server 1 SCP:SL Server 2 SCP:SL Server 3 SCP:SL Server 4
Resolved

All errors fixed

Posted 12 Jun at 11:43pm CDT.
Updated

Found the problem was exliled was not updated and did not work with some of our plugins.

Posted 12 Jun at 11:14pm CDT.
Created

The new 14.1.1 update broke some of the plugins and is being fixed now

Posted 12 Jun at 10:55pm CDT.